iPhone中文网>Hi科技,硬件资讯>正文
明年 1 月起 WhatsApp 旧型号手机无法使用
明年 1 月起 WhatsApp 旧型号手机无法使用
来源:原创作者:丁凡2020-12-30 01:07
明年 1 月起 WhatsApp 旧型号手机无法使用

WhatsApp 将从 2021 年 1 月开始结束支持那些老旧的设备,即便手机厂商提供较长时间的系统更新,WhatsApp 也不会继续提供支持。

如 iPhone、iPhone 3G、iPhone 3GS、iPhone 4、摩托罗拉 Droid Razr、三星 Galaxy S II、HTC Desire 等,这些设备从明年 1 月开始将无法使用 WhatsApp。

除此之外,由于 WhatsApp 本身对系统版本的要求,其他设备也需要升级到 iOS 9 或 Android 4.0.3 以上才能继续使用。至于 JioPhone、Nokia 8110 4G 这种搭载 KaiOS 的手机,也需要将系统版本更新到 KaiOS 2.5.1 或更高。


回到顶部