iPhone中文网>iOS,硬件资讯,AirPods,硬件周边>正文
用户反馈拿到的换新 AirPods 搭载未发布版本固件 无法正常使用
用户反馈拿到的换新 AirPods 搭载未发布版本固件 无法正常使用
来源:TGBUS原创作者:吕昊2020-04-09 02:38
4月9号消息,据外媒报道,MacRumors论坛和Reddit社区的用户近日反馈通过苹果售后拿到换新的 AirPods 不能正常使用。

4月9号消息,据外媒报道,MacRumors论坛和Reddit社区的用户近日反馈通过苹果售后拿到换新的 AirPods 不能正常使用。

用户表示从苹果维修换新获得的部分AirPods 固件版本是 2D3,不是苹果官方发布的版本,不能和现有未更换维修的AirPods进行配对。

用户反馈拿到的换新 AirPods 搭载未发布版本固件 无法正常使用

一位Reddit用户反馈称:“我左侧的AirPods维修换新成2D3固件的AirPods,然后苹果又更换了右侧为运行1A673固件的AirPods,我现在只能让它们单独配对使用。”据了解,苹果在3月25日或者更早之前就向这些AirPods推送了无法使用的2D3固件,因此一些客户已经连续数周无法正常使用AirPods。

目前苹果售后已经了解到问题所在,但无法提供解决办法,只能等待 2D3 固件发布。






回到顶部